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1
Introduction to Multisim 
Component Evaluator

This manual contains tutorials that you can use to familiarize yourself with Multisim Component 
Evaluator Mouser Electronics Edition. 

You can also refer to the Multisim Help or the Ultiboard Help. Some of the features described in 
the help are not available in Multisim Component Evaluator. 

The Tutorials 
This book contains the following step-by-step tutorials: 

• Multisim Component Evaluator Tutorial—Multisim is the schematic capture and 
simulation program designed for schematic entry, simulation, and feeding to downstage 
steps, such as PCB layout. This tutorial introduces you to Multisim and its many functions. 

• Ultiboard Component Evaluator Tutorial—Ultiboard is used to design printed circuit 
boards, perform certain basic mechanical CAD operations, and prepare them for 
manufacturing. It also provides automated parts placement and layout. This tutorial shows 
you how to place the components and traces for the design described in the Multisim 
Tutorial chapter. You will also learn how to autoplace parts and then autoroute them. 
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2
Multisim Component 
Evaluator Tutorial

This chapter contains a tutorial that introduces you to Multisim and its many functions. 

Introduction to the Multisim Interface 
Multisim is the schematic capture and simulation application of Circuit Design Suite, a suite of 
EDA (Electronics Design Automation) tools that helps you carry out the major steps in the 
circuit design flow. 

Multisim is designed for schematic entry, simulation, and exporting to downstage steps, such as 
PCB layout. 
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Multisim User Interface 
The Multisim Component Evaluator user interface includes the following elements: 

Refer to the table below as needed: 

1 Menu Bar
2 Component Toolbar
3 Standard Toolbar

4 Simulation Toolbar
5 View Toolbar
6 Main Toolbar

7 In-Use List
8 Workspace
9 Instruments Toolbar

 Element  Description

1 Menu Bar Contains the commands for all functions. 

2 Component 
toolbar 

Contains buttons that you use to select components from the 
Multisim database for placement in your schematic. 

3 Standard 
toolbar 

Contains buttons for commonly-performed functions such as Save, 
Print, Cut, and Paste. 

4 Simulation 
toolbar 

Contains buttons for starting, stopping and pausing simulation. 
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Overview 
This tutorial leads you through the circuit design flow, from schematic capture to simulation. 
After completing the steps outlined on the following pages, you will have designed a circuit that 
samples a small analog signal, amplifies it and then counts the cycles on a simple digital counter. 

Helpful tips are indicated by an icon in the left column, as in the tip below: 

Tip You can access the online help at any time by pressing F1 on your keyboard, or 
by clicking the Help button in a dialog box. 

5 View toolbar Contains buttons for modifying the way the screen is displayed. 

6 Main toolbar Contains buttons for common Multisim functions. 

7 In-Use List Contains a list of all components used in the design. 

8 Workspace This is where you build your designs. 

9 Instruments 
toolbar 

Contains buttons for each instrument. 

 Element  Description
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Schematic Capture 
In the following sections, you will place and wire the components in the design shown below. 

 

Creating the File 
Complete the following steps to create the design file: 

1. Launch Multisim Component Evaluator. 

A blank file called Design1 opens on the workspace. 

2. Select File»Save as to display a standard Windows Save dialog. 

3. Navigate to the location where you wish to save the file, enter MyGettingStarted as the 
File name, and click the Save button. 

Tip To guard against accidental loss of data, set up a timed Auto-backup of the file 
in the Save tab of the Global Options dialog box. 
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Placing the Components 
Complete the following steps to place the components on MyGettingStarted: 

1. Select Place»Component to display the Select a Component dialog box. 

2. Select the Indicators component Group and the HEX_DISPLAY component Family. 

3. Select seven_seg_decimal_com_a_blue from the Component list and click OK. 
 

The component appears as a “ghost” on the cursor. 

4. Move the cursor to the bottom-right of the workspace and click to place the component. 

Note that the Reference Designator for this component is U1. 
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5. Place the remaining components in the Digital Counter area as shown below. 
 

Tip While placing the 200 Ω resistor, press <Ctrl-R> to rotate it to a vertical 
orientation. 

After placing R2, double-click on it and change the Resistance to 180 Ω. 

Tip The Group and Family location of each component is listed in Component 
Locations. 

Note By default, resistors, capacitors and inductors have no footprint. However, to 
export components of this type to PCB layout in Ultiboard, you must select a 
footprint from the Footprint manufacturer/type field. Source and ground 
components have no available footprints and do not export to layout. 
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6. Place the components in the Counter Control section as shown below. 

Right-click on each SPDT switch and select Flip horizontally. 
 

7. Place the components in the Analog Amplifier section as shown below, rotating as needed. 

Double-click on the AC voltage source (V1) and change Voltage (Pk) to 0.2 V. 
 

8. Place the components in the Bypass Capacitors section as shown below. 
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9. Place the header and associated components as shown below. 
 

Component Locations 
The following shows you where to locate all components for this design in the Select a 
Component dialog box. 

This tutorial only uses generic components from the Master database. If you installed 
MultiSIM BLUE, there will be a second database containing Mouser components. 

Tip Reference Designators (for example, U1, U2) are assigned in the order the 
components are placed. If you place components in a different order than in the 
original design, the numbering will differ. This will not affect the operation of the 
design in any way. 

Component Group Family

Footprint 
manufacturer/

type

VCC

GND - DGND

GROUND

Sources POWER_
SOURCES

—

LED1 - LED_blue Diodes LED Ultiboard / 
LED9R2_5vb

U1 - 
SEVEN_SEG_DECIMAL_
COM_A_BLUE

Indicators HEX_DISPLAY Generic / 
7SEG8DIP10A
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Note When placing resistors, inductors, or capacitors, the Select a Component 
dialog box has slightly different fields than for other components. When placing 
these, you can choose any combination of the component’s value (for example, the 
resistance value), type (for example, carbon film), and so on. If you are placing a 
component that will be exported to PCB layout, the combination of values that you 
select must be available in a commercially available component. 

U2 - 74LS190N

U3 - 74LS47N

TTL 74LS IPC-2221A/222
2 /NO16

R1 - 200 Ω Basic RESISTOR IPC-7351 / 
Chip-R0805

R2 - 8Line_Isolated Basic RPACK IPC-2221A/222
2 / DIP-16

R3 - 1k Basic RESISTOR IPC-7351 / 
Chip-R0805

R4 - 50k potentiometer Basic POTENTIOMETER Generic / 
LIN_POT

S1, S2 - SPDT Basic SWITCH Generic / SPDT

U4 - 741 Analog OPAMP IPC-2221A/222
2 / DIP-8

V1 - AC_VOLTAGE Sources SIGNAL_VOLTAGE
_SOURCES

—

C1 - 1 μF

C2 - 10 nF

C3 - 100 μF

Basic CAP_ELECTROLIT IPC-7351 / 
Chip-C1210

J1 - HDR1X4 Connecto
rs

HEADERS_TEST Generic / 
HDR1X4

Component Group Family

Footprint 
manufacturer/

type
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Wiring the Design 
All components have pins that you use to wire them to other components or instruments. As soon 
as your cursor is over a pin, the cursor changes to a crosshair, indicating you can start wiring. 

Tip You can wire the design that you placed on the workspace or you can use 
Mouser Getting Started 1 found in ...\Multisim Component 
Evaluator 13.0\samples\Mouser Electronics\Getting Started\.

Complete the following steps to wire the design: 

1. Click on a pin on a component to start the connection (your cursor turns into a crosshair) 
and move the mouse. 

A wire appears, attached to your cursor. 

2. Click on a pin on the second component to finish the connection. 

Multisim automatically places the wire, which snaps to an appropriate configuration, as 
shown below. 

 

Tip You can also control the flow of the wire by clicking on points as you move the 
mouse. Each click “fixes” the wire to that point. 
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3. Finish wiring the Digital Counter section as shown below. 
 

Tip Virtual Wiring—To avoid clutter, you can use virtual connections between the 
Counter Control and Digital Counter sections using on-page connectors. Refer to the 
Multisim Help for details. 
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4. Finish wiring the design as shown below. 
 

Simulation 
Simulating your designs with Multisim catches errors early in the design flow, saving time and 
money. 

Virtual Instrumentation 
In this section, you will simulate the design and view the results with the virtual oscilloscope. 

Tip You can also use Mouser Getting Started 2 found in ...\Multisim 
Component Evaluator 13.0\samples\Mouser Electronics\Getting 
Started\. 

1. Set up the interactive keys for switches S1 and S2: 

a. Double-click on each and select the Value tab. 

b. Select “E” for S1 and “L” for S2 in the Key for toggle field. 

2. Press <E> to enable the counter. 

Or 

Click on the widened switch arm that appears when you hover the cursor over S1. 

3. Select Simulate»Instruments»Oscilloscope to place the oscilloscope on the workspace. 
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4. Wire the oscilloscope as shown below. 

Tip To differentiate between traces on the oscilloscope, double-click on the wire 
connected to the scope’s B input. Select a Net color that differs from the wire 
connected to the A input, for example blue. 

5. Double-click on the oscilloscope icon to show its front panel. 

6. Select Simulate»Run. 

The output of the opamp appears on the oscilloscope.  
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7. Adjust the Timebase to 2 ms/Div and Channel A’s Scale to 500 mV/Div and click Reverse.

The following displays on the oscilloscope: 
 

As the design simulates, the 7-segment display counts up and the LED flashes at the end of 
each count cycle. 

8. Do the following: 

a. Press <E> while the simulation is running to enable or disable the counter. 

b. Press <L> to load zeros into the counter. 

c. Press <Shift-A> to observe the effect of decreasing the potentiometer’s setting. 
Repeat, pressing <A> to increase. 

Tip Instead of pressing the above-mentioned keys, you can directly manipulate the 
interactive components on the schematic with your mouse. 
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The Grapher 
The Grapher is a multi-purpose display tool that lets you view, adjust, save and export graphs. 
It also displays graphs of traces for some instruments (for example, the oscilloscope). 

Complete the following steps to view results of a simulation on the Grapher: 

1. Run the simulation with the oscilloscope as described earlier. 

2. Select View»Grapher. 

Reports 
You can generate a Bill of Materials (BOM) or a Component Detail Report. 

The following section uses the BOM as an example for the tutorial design. 

Bill of Materials 
A bill of materials lists the components used in a design, providing a summary of the 
components needed to manufacture the circuit board.

Information provided for each component includes: 

• quantity required. 

• description, including the type of component (for example, resistor) and value
(for example, 200 Ω). 

• Reference designator. 

• package or footprint name. 



2-16 | ni.com

Chapter 2 Multisim Component Evaluator Tutorial

Complete the following steps to create a BOM (bill of materials) for your design: 

1. Select Reports»Bill of Materials. 

The report appears, similar to this: 

Click the Send to printer button to print the bill of materials. A standard Print dialog box 
appears, where you choose the printer, number of copies, and so on.  

Click the Save to text file button to save the bill of materials. A standard Windows file save 
dialog box appears, where you specify the path and file name.  

Because the bill of materials is primarily intended to assist in procurement and manufacturing, 
it includes only “real” components—it excludes components that are not real or available for 
purchase, such as sources or virtual components. Components without assigned footprints do not 
appear in the bill of materials. 
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To see a list of components in your design that are not “real” components, click the Show virtual 
components button. A separate view appears, showing these components only.  

Refer to the Multisim Help for detailed information on this and other reports. 
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3
Ultiboard Component 
Evaluator Tutorial

The tutorial in this chapter places the parts and traces for the circuit described in the Multisim 
Tutorial chapter. 

Introduction to the Ultiboard Interface 
Ultiboard is the PCB layout application of Circuit Design Suite, a suite of EDA (Electronics 
Design Automation) tools that assists you in carrying out the major steps in the design flow. 

Ultiboard is used to lay out and route printed circuit boards, perform certain basic mechanical 
CAD operations, and prepare boards for manufacturing. It also provides automated parts 
placement and wire routing. 
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Ultiboard User Interface 
The Ultiboard Component Evaluator user interface includes the following elements: 

1 Menu Bar
2 Standard Toolbar
3 Select Toolbar
4 Draw Settings Toolbar

5 View Toolbar
6 Main Toolbar
7 Autoroute Toolbar

8 Status Bar
9 Workspace
10 Spreadsheet View

11 Design Toolbox
12 3D Preview
13 Birds Eye View
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Refer to the table below as needed: 

Opening the Tutorial 
Complete the following steps to open the tutorial file: 

1. Launch Ultiboard, select File»Open samples and double-click on the GettingStarted 
folder to open it. 

2. Select Mouser Getting Started and click Open. 

The project file is loaded into Ultiboard. 

Element  Description

1 Menu Bar Contains the commands for all functions. 

2 Standard toolbar Contains buttons for commonly-performed functions such as 
Save, Print, Cut, and Paste. 

3 Select toolbar As you add more parts and traces to a board, it can become 
difficult to select only those which you want to use. This toolbar 
contains buttons used to control selections. 

4 Draw Settings 
toolbar

This is where you select the layer, thickness and unit of measure 
of a line or object that is being drawn. It also contains buttons 
for functions that control the appearance of lines and shapes 
drawn on a layer. 

5 View toolbar Contains buttons for modifying the way the screen is displayed. 

6 Main toolbar Contains buttons for common board design functions. 

7 Autoroute toolbar Contains autorouting and part placement functions. 

8 Status Bar Displays useful and important information. 

9 Workspace This is where you lay out the PCB. 

10 Spreadsheet View This allows fast advanced viewing and editing of parameters 
including part details such as shapes, reference designators, 
attributes and design constraints. 

11 Design Toolbox Use to navigate through project files and show, hide or dim 
different elements of the design. 

12 3D Preview Displays a three-dimensional preview of the board. 

13 Birds Eye View Displays an “aerial view” of the design and lets you easily 
navigate around the workspace. 
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Tip For instructions on exporting a design from Multisim to Ultiboard, refer to the 
Multisim Help and the Ultiboard Help. 

3. Select design GS1. 

Tip To select a design from the project (for example, GS1), click on its tab, or click 
on its name in the Projects tab of the Design Toolbox. 

Creating a Board Outline 
There is a default board outline, however, you can create one that is a more suitable size for the 
parts in this design. 

Complete the following steps to experiment with the Board Wizard: 

1. Double-click on Board Outline in the Visibility tab to make it the active layer. 

2. Click on the existing board outline in the GS1 design and press Delete on the keyboard. 

3. Choose Tools»Board wizard. 

4. Select Change the layer technology to make the Technology options available. 

5. Select Multi-layers constructed with double-sided boards (layer pairs), and click Next. 
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6. Change the number of Layer pairs to 2 and leave Blind vias unchecked. 

7. Click Next. 
In the Board Wizard - Shape of Board dialog box: 

a. Confirm that Units is set to mil. 
b. Confirm that the Reference point is set to Bottom-left for Alignment. 
c. Confirm that the Rectangular option is selected in Board shape and size. 

d. Set the Width to 3000 and the Height to 2000. 

e. Set the Clearance to 5.00000. 

This is the distance from the edge of the board that is to be kept free of parts or any 
other elements. 

8. Click Finish. 

The board outline is placed on your design. 

Note For complete details on the Board Wizard, refer to the Ultiboard Help. 

Complete the following to move the board outline: 

1. Click anywhere on the board outline in the workspace and drag the board to a location just 
below the row of parts. 

Complete the following steps to change the reference point: 

1. Select Design»Set reference point. 
The reference point is attached to your cursor. 

2. Move the cursor the the lower-left corner of the board outline and click to place it. 
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Placing Parts 
You can place parts on your GS1 board in several different ways: 

• Select one or more parts from outside the board outline and drag them into place. 

• Use the Parts tab in the Spreadsheet View to locate parts and place them. 

• Select and place parts from the database. 

Tip Use the Place»Unplace parts command to remove all non-locked parts from 
the PCB and experiment with a different placement technique. 

Dragging Parts from Outside the Board Outline 
By default, parts are placed outside the board outline when you open a netlist from Multisim or 
another schematic capture program. 

Complete the following steps to drag U1 from outside the board outline: 

1. Double-click the Copper Top layer in the Design Toolbox to make it the active layer. 

2. Find U1 in the collection of parts outside the board outline. To make this easier, use the 
mouse wheel to zoom in until you can see U1. 

Tip You can also search for a part with the Edit»Find command. While this 
command works much like a Find function in other applications, it also allows you 
to search for a part by name, number, shape, value, or by all variables. Refer to the 
Ultiboard Help for details. 

3. Click on U1 (the 7-segment display) and drag it to the location shown in the figure below. 

As you move the part, the ratsnest moves with it. A ratsnest is a straight line connection 
between pads, indicating their connectivity. It is not a trace. 

U1 remains selected. This is an important point for Ultiboard that holds throughout the 
application—you need to explicitly end any particular action. 

Click elsewhere on the workspace to de-select the part. 
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4. Go to the Parts tab in the Spreadsheet View and scroll to U1. 

Notice that the green light beside the part is slightly brighter—this indicates that the part 
has been placed. 

Dragging Parts from the Parts Tab 
Complete the following steps to drag parts from the Parts tab: 

1. In the Parts tab, scroll down to J1. 
 

2. Click on the green dot beside J1 in the table and drag the component from the Parts tab 
onto the workspace. 

J1 is attached to the cursor. 

3. Drop J1 on the left edge of the board, approximately in the middle. 

In the Parts tab, J1’s green dot is now slightly brighter, indicating that the part has been 
placed. 
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Placing the Tutorial Parts
Using any method or combination of methods, lay out the design as shown below. 

Tip You can open the next design file in the project, GS2, which has already been 
set up this way. 

The design should look like this: 
 

Placing Parts from the Database 
In addition to placing parts imported as part of your design, you can place parts directly from the 
database. The following uses this method to place the mounting holes. 

Complete the following steps to place parts from the database: 

1. Choose Place»From database. 

2. The Get a Part From the Database dialog box opens.  

3. In the Database panel, expand the Ultiboard Master»Through Hole Technology Parts 
category and select the Holes category. 

The parts appear in the Available parts panel. 
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4. In the Available parts panel, select the HOLE35 part. 

The part displays in the Preview panel. 
 

5. Click OK. 

The Get a Part From the Database dialog box disappears, and the Enter Reference 
Designation for Part dialog box displays. 

6. Enter the RefDes for shape HOLE35 (H1) and Value (HOLE) and click OK. 

7. Move the cursor over the board. 

The part is attached to the cursor. 

8. Move the hole to the top-left corner, and click to drop it on the board. 

The Enter Reference Designation for Part dialog box reappears, with the RefDes for 
shape HOLE35 automatically incremented to H2. 

9. Enter the value (HOLE) and click OK to place the next mounting hole in the top right 
corner. 

10. Repeat to place H3 in the bottom right corner, and H4 in the bottom left corner. 

11. Click Cancel to stop, and click Cancel again. 

The Get a Part From the Database dialog box closes. 
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Moving Parts
You can use similar methods for moving parts as you do for placing them. 

To select a part already on the board, click on it. 

To specify the X/Y coordinates to where the selected part is to move, press * on the numeric 
keypad. 

Or, select a placed part in the Parts tab of the Spreadsheet View (indicated by a bright green 
light beside it) and drag it to a new location. 

Tip A part’s label and pads are separate elements from its shape. When selecting a 
part on the board, be sure to select the whole part, not just the label or pads. Use the 
Selection Filters to assist with this. Refer to the Ultiboard Help for more 
information. 

Tip Once a part is selected, you can also move it around on the board by pressing 
the arrow keys on your keyboard. 

To select a group of parts and move them together, do one of the following: 

• Hold <Shift> and click on more than one part. 

• Drag a box around several parts. 

All the selected parts will move together when you drag the cursor. 
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You can use the Edit»Align commands to align the edges of selected parts or to space them 
relative to each other. 

Use the Edit»Align commands to align the mounting holes you just placed: 

1. Select H1 and hold <Shift> to select H2. 

2. Choose Edit»Align»Align top. 

If H2 was not originally placed exactly in line with H1, you will see it move. 

3. Click on an empty space on the board to clear the selection, then select H2 and H3. 

4. Choose Edit»Align»Align right. 
5. Continue in this manner to align the bottoms of H3 and H4, and the left sides of H1 and H4. 

Placing Traces 
You have the following options for placing traces: 

• Manual trace. 

• Follow-me trace. 

A manual trace is placed exactly as you specify, even running through a component or trace if 
that is the path you set. 

A follow-me trace automatically draws a valid trace between the pins you select with your 
mouse movements—you can move from pin to pin, leaving a valid trace. 

As you place a trace, and before you click to fix it in place, you can always remove a segment 
by backing up over it. 

Each time you click while placing a manual trace, or each time a follow-me trace changes 
direction, a separate segment of that trace is created. 

Tip When performing operations on traces, be sure to select either the appropriate 
segment or the whole trace. 

Placing a Manual Trace 
You can continue with the design you have been working on, or open GS3. 

Be sure you are on the Copper Top layer before beginning—Copper Top must be highlighted 
in red in the Visibility tab of the Design Toolbox. 

Complete the following steps to place a trace manually: 

1. Choose Place»Line. 

Tip The Line command creates a line on any layer. The results differ depending on 
the layer selected. For example, if the selected layer is silkscreen, a line is created on 
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the silkscreen layer of the PCB. If the selected layer is a copper layer, then the line is 
actually a trace. 

2. Locate J1, toward the left-hand part of the board and find the start pin shown below: 
 

Tip If you have trouble locating the part, select the part in the Parts tab and click 
the Find the selected part button. The part is selected in the workspace. If necessary, 
zoom in further using the mouse wheel. 

3. Click on the pin specified in the above step. 

Ultiboard highlights all the pins that are part of the same net as the pin you clicked on with 
an X. These indicate which pins to connect to match the connectivity from your schematic 
and in the netlist. 

 

4. Move the cursor in any direction. 

1 Part J1 2 Start Pin

1  Pins in the Same Net  
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A green line (the trace) is attached to the selected pin. Each time you click, you anchor the 
trace segment, as shown in the figure below (2). 

5. Click to anchor the trace and on the destination pin as shown below. 
 

6. Right-click and choose Cancel to stop placing traces. 

7. Click the Select button on the Main toolbar to exit line-placing mode.  

Placing a Follow-me Trace 
Complete the following steps to place a follow-me trace: 

1. Choose Place»Follow-me.  

2. Click on the top pin of J1. 

3. Click on the pin indicated by the “X” on U4. 

Ultiboard draws the trace for you. 

4. Right-click and choose Cancel to stop placing traces. 

1 Trace 2 Click to anchor trace 3 Destination Pin
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Auto Part Placement 
As well as placing parts as described earlier in this chapter, you can use Ultiboard’s automatic 
part placement functionality. 

Tip Before autoplacing parts, pre-place and lock any parts that you do not wish to 
be moved during the autoplacement process. (The mounting holes, and U1, J1, S1, 
S2, and LED 1 in GS5 have been pre-placed and locked). For details on locking parts, 
refer to the Ultiboard Help. 

Complete the following steps to autoplace the parts in Mouser Getting Started: 

1. Open the GS5 design in Ultiboard. 

2. Select Autoroute»Autoplace parts. 

The parts are placed on the circuit board. 

Autorouting Traces 
You can place traces in Ultiboard using the methods described earlier in this chapter, or 
automatically route the traces as described below. 

Complete the following steps to autoroute the traces in Mouser Getting Started: 

1. Open the GS3 design in Ultiboard. 

2. Select Autoroute»Start/resume autorouter. 

The workspace switches to Autorouter Mode and trace autorouting begins. 

As autorouting proceeds, you will see traces being placed on the board. When autorouting 
is complete, Autorouter Mode closes and you are returned to the workspace. 
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The autorouter can be stopped at any time and you can make manual changes as desired. When 
you restart the autorouter, it will continue with the changes you made. Remember to lock any 
traces that you have placed manually and do not wish to be moved by the autorouter. 

Tip Use the Routing Options dialog box to modify autoplacement and autorouting 
options. Refer to the Ultiboard Help for details. 
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Viewing Designs in 3D 
You can use the 3D View to see what the board looks like in three dimensions at any time during 
the design. 

Refer to the Ultiboard Help for details. 
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1
Einführung in den Multisim 
Component Evaluator

Dieses Dokument enthält Tutorien, mit deren Hilfe Sie sich mit der Mouser Electronics Edition 
des Multisim Component Evaluators vertraut machen können. 

Informationen erhalten Sie außerdem in der Hilfe zu Multisim, Multisim Help, und der Hilfe zu 
Ultiboard, Ultiboard Help. Manche der in der Hilfe beschriebenen Funktionen sind im Multisim 
Component Evaluator nicht verfügbar. 

Tutorien 
Dieses Dokument enthält folgende Schritt-für-Schritt-Tutorien: 

• Tutorium zum Multisim Component Evaluator—Multisim ist ein Programm, mit dem Sie 
Schaltpläne erstellen, simulieren und an den nächsten Arbeitsgang in der Leiterplatten-
fertigung, zum Beispiel das Leiterplattendesign, weitergeben können. Dieses Tutorium 
stellt Multisim und seine Funktionen vor. 

• Tutorium zum Ultiboard Component Evaluator—Ultiboard erzeugt gedruckte Schal-
tungen, führt einfache mechanische CAD-Operationen durch (z. B. Platzieren der 
Bauelemente auf den Leiterplatten) und bereitet die Leiterplatten für die Produktion vor. 
Außerdem bietet das Programm automatisierte Funktionen für Bestückung und Leiter-
plattendesign. Dieses Tutorium zeigt Ihnen, wie Sie die Bauelemente und Leiterbahnen für 
die im Multisim-Kapitel beschriebenen Schaltungen richtig platzieren. Außerdem lernen 
Sie, wie die automatische Funktion zum Einfügen von Bauelementen und Verlegen von 
Leiterbahnen verwendet wird. 
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2
Tutorium zum Multisim 
Component Evaluator

Im vorliegenden Kapitel erhalten Sie eine kurze Einführung in Multisim und seine Funktionen. 

Multisim-Benutzeroberfläche 
Multisim ist das Programm der Circuit Design Suite, mit dem Schaltpläne erstellt und simuliert 
werden. Die Circuit Design Suite ist ein Softwarepaket zur automatisierten Elektronik-
Entwicklung, die Ihnen die wichtigsten Schritte in der Schaltungsentwicklung erleichtert. 

In Multisim können Sie einen Schaltplan erstellen, Schaltungen simulieren und die Daten an den 
nächsten Arbeitsgang (z. B. Leiterplattenbestückung) exportieren. 



2-2 | ni.com

Kapitel 2 Tutorium zum Multisim Component Evaluator

Benutzeroberfläche von Multisim 
Die Benutzeroberfläche des Multisim Component Evaluators umfasst folgende Komponenten: 

1 Menüleiste
2 Symbolleiste “Bauelemente”
3 Symbolleiste “Standard”

4 Symbolleiste “Simulation”
5 Symbolleiste “Ansicht”
6 Hauptleiste

7 Liste “In Benutzung”
8 Arbeitsbereich
9 Symbolleiste “Instrumente”

1 2 3 45 6 7 8 9
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Nachfolgend werden die Bestandteile im Einzelnen beschrieben: 

Überblick 
Dieses Tutorium beleuchtet alle Aspekte der Erstellung einer technischen Schaltung vom Ent-
wurf eines Schaltplans bis hin zur Simulation der Schaltung. Die Schritte beschreiben, wie Sie 
eine Schaltung erstellen, mit der ein analoges Kleinsignal erfasst und verstärkt wird und dessen 
Perioden mit einem einfachen digitalen Zähler gezählt werden. 

Nützliche Tipps sind links durch ein Symbol gekennzeichnet, wie z. B. im folgenden Tipp: 

Tipp Sie können jederzeit die Hilfe aufrufen, indem Sie die F1-Taste drücken oder 
in einem Dialogfeld die Schaltfläche Hilfe anklicken. 

 Element  Beschreibung

1 Menüleiste Führt zu den Menüpunkten für die einzelnen Programmfunktionen. 

2 Symbolleiste 
Bauele-
mente 

Ermöglicht die Auswahl der Bauelemente, die von der Multisim-
Datenbank in die Schaltung einfügt werden sollen. 

3 Symbolleiste 
Standard 

Enthält Schaltflächen für die meistgenutzten Funktionen wie Spei-
chern, Drucken, Ausschneiden oder Einfügen. 

4 Symbolleiste 
Simulation 

Enthält Schaltflächen zum Starten, Stoppen und Unterbrechen von 
Simulationen. 

5 Symbolleiste 
Ansicht

Enthält Schaltflächen zum Ändern der Darstellung der 
Benutzeroberfläche. 

6 Hauptleiste Enthält Schaltflächen für gängige Multisim-Funktionen. 

7 Liste “In 
Benutzung” 

Enthält eine Liste aller in der Schaltung enthaltenen Bauelemente. 

8 Arbeits-
bereich

Enthält Ihre Schaltungen. 

9 Symbolleiste 
Instrumente 

Enthält Schaltflächen für die einzelnen Instrumente. 
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Schaltplan 
In den folgenden Abschnitten fügen Sie die Bauelemente für die unten abgebildete Schaltung 
ein und stellen die notwendigen Verbindungen zwischen den Bauelementen her. 

 

Erstellen der Datei 
Gehen Sie zum Erstellen der Schaltungsdatei wie folgt vor: 

1. Starten Sie den Multisim Component Evaluator. 

Im Arbeitsbereich wird eine leere Datei mit dem Namen Schaltung1 geöffnet. 

2. Wählen Sie Datei»Speichern unter. Es öffnet sich das Windows-Dialogfeld zum 
Speichern von Dateien. 

3. Wählen Sie einen Speicherort für die Datei aus. Geben Sie unter Dateiname anschließend 
MyGettingStarted ein und klicken Sie auf die Schaltfläche Speichern. 

Tipp Um Datenverlust vorzubeugen, sollten regelmäßig Sicherungskopien erzeugt 
werden. Die entsprechende Einstellung, Automatische Sicherung, befindet sich auf 
der Registerkarte Speichern des Dialogfelds Allgemeine Einstellungen. 
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Einfügen der Bauelemente 
Gehen Sie zum Einfügen der Bauelemente in MyGettingStarted wie folgt vor: 

1. Wählen Sie Einfügen»Bauelement, um zum Dialogfeld Bauelement auswählen zu 
gelangen. 

2. Wählen Sie unter Gruppe die Kategorie Anzeigeelemente aus und stellen Sie die Familie 
der Bauelemente auf HEX_DISPLAY ein. 

3. Wählen Sie aus der Bauelement-Liste seven_seg_decimal_com_a_blue aus und 
klicken Sie auf OK. 

 

Das Bauelement erscheint daraufhin umrisshaft unter dem Cursor. 

4. Bewegen Sie den Cursor in die rechte untere Ecke der Arbeitsfläche und klicken Sie, um 
das Bauelement einzufügen. 

Die Kennung für dieses Bauelement lautet U1. 
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5. Fügen Sie die restlichen Bauelemente wie dargestellt in den Bereich für den Zähler ein. 
 

Tipp Um den 200-Ω-Widerstand senkrecht einzufügen, drücken Sie die Tasten-
kombination <Strg + R>. 

Klicken Sie den Widerstand R2 nach dem Ablegen doppelt an und ändern Sie den 
Widerstand in 180 Ω. 

Tipp Welcher Gruppe und Familie jedes Bauelement angehört, ist unter Auffinden 
von Bauelementen beschrieben. 

Hinweis Widerstände, Kondensatoren und Spulen haben standardmäßig keinen 
Footprint. Damit Bauelemente dieser Art sich in ein Leiterplattenlayout in Ultiboard 
exportieren lassen, müssen Sie jedoch aus dem Feld Hersteller/Typ des Footprints 
einen Footprint auswählen. Signalquellen und Erdungsbauelemente haben keinen 
Footprint und werden nicht in das Layout exportiert. 
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6. Fügen Sie die Bauelemente für die Zählersteuerung wie dargestellt ein. 

Klicken Sie mit der rechten Maustaste auf jeden SPDT-Schalter und wählen Sie Horizontal 
spiegeln. 

 

7. Fügen Sie die Bauelemente für den Analogverstärker wie dargestellt ein und drehen Sie sie 
bei Bedarf. 

Klicken Sie die Wechselspannungsquelle (V1) doppelt an und ändern Sie Spitzen-
spannung (Pk) in 0,2 V. 
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8. Fügen Sie die Bauelemente für die Überbrückungskondensatoren wie dargestellt ein. 
 

9. Fügen Sie den Kollektor und die dazugehörigen Bauelemente ein (vgl. die Abbildung 
unten). 

 

Auffinden von Bauelementen 
Nachfolgend erfahren Sie, wie Sie im Dialogfeld Bauelement auswählen zu den einzelnen Bau-
elementen für diese Schaltung gelangen. 

In diesem Tutorium werden nur generische Bauelemente aus der Hauptdatenbank verwendet. 
Wenn Sie MultiSIM BLUE installiert haben, ist darin eine zweite Datenbank mit Bauelementen 
von Mouser vorhanden. 

Tipp Die Nummerierung der Referenzbezeichner für die Bauelemente entspricht 
der Reihenfolge, in der die Bauelemente eingefügt werden (z. B. U1, U2, U3). Wenn 
Sie also die Bauelemente in einer anderen Reihenfolge als in der Abbildung einfügen, 
ändert sich die Nummerierung entsprechend. Dies hat jedoch keinen Einfluss auf die 
Funktion der Schaltung. 
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Bauelement Gruppe Familie

Hersteller/
Typ des 

Footprints

VCC

GND - DGND

GROUND

Quellen POWER_SOURCES —

LED1 - LED_blue Dioden LED Ultiboard/ 
LED9R2_5vb

U1 - SEVEN_SEG_
DECIMAL_COM_A_BLUE

Anzeige-
elemente

HEX_DISPLAY Generic/ 
7SEG8DIP10A

U2 - 74LS190N

U3 - 74LS47N

TTL 74LS IPC-2221A/2222/ 
NO16

R1 - 200 Ω Grund-
elemente

RESISTOR IPC-7351/ 
Chip-R0805

R2 - 8Line_Isolated Grund-
elemente

RPACK IPC-2221A/2222/ 
DIP-16

R3 - 1k Grund-
elemente

RESISTOR IPC-7351/ 
Chip-R0805

R4 - 50k-Potentiometer Grund-
elemente

POTENTIOMETER Generic/ 
LIN_POT

S1, S2 - SPDT Grund-
elemente

SWITCH Generic/SPDT

U4 - 741 Analog OPAMP IPC-2221A/2222/ 
DIP-8

V1 - AC_VOLTAGE Quellen SIGNAL_VOLTAGE_
SOURCES

—

C1 - 1 μF

C2 - 10 nF

C3 - 100 μF

Grund-
elemente

CAP_ELECTROLIT IPC-7351/ 
Chip-C1210

J1 - HDR1X4 Steckver-
binder

HEADERS_TEST Generic/ 
HDR1X4
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Hinweis Beim Einfügen von Widerständen, Spulen oder Kondensatoren enthält 
das Dialogfeld Bauelement auswählen geringfügig andere Optionen als sonst. Beim 
Einfügen der Bauelemente können Sie eine beliebige Kombination der Bauelement-
parameter wie Wert des Bauelements (z. B. Widerstandswert) oder Typ (z. B. 
Kohleschicht) wählen. Beim Einfügen eines Bauelements, das später in ein 
PCB-Layout exportiert werden soll, muss die Kombination der Werte jedoch kom-
merziell erhältlich sein.   

Verbinden der Bauelemente 
Alle Bauelemente haben Pins, über die sie mit anderen Bauelementen oder Geräten verbunden 
werden können. Sobald sich der Cursor über einem Pin befindet, verwandelt sich der Cursor in 
ein Fadenkreuz und Sie können Verbindungen herstellen. 

Tipp Nun können Sie entweder die benötigen Verbindungen für Ihre Schaltung her-
stellen oder mit Mouser Getting Started 1 unter ...\Multisim 
Component Evaluator 13.0\samples\Mouser Electronics\Getting 
Started\ fortfahren.

Führen Sie zum Verbinden von Bauelementen folgende Schritte aus: 

1. Klicken Sie den Ausgangspunkt für die Verbindung an (der Cursor verwandelt sich darauf-
hin in ein Fadenkreuz) und bewegen Sie die Maus. 

Daraufhin erscheint unter dem Cursor eine Linie, die eine Leiterbahn symbolisiert. 

2. Klicken Sie auf den Pin des zweiten Bauelements, an dem die Verbindung enden soll. 

Multisim erstellt daraufhin eine Leiterbahn und fügt diese, wie nachfolgend dargestellt, 
automatisch an der richtigen Stelle und in der richtigen Konfiguration ein. 

 

Tipp Der Verlauf der Leiterbahn kann durch Mausklicks bestimmt werden. Bei 
jedem Klick wird die Leiterbahn an der entsprechenden Stelle fixiert. 
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3. Verbinden Sie die restlichen Bauelemente für den Zählerbaustein entsprechend der 
Darstellung. 

 

Tipp Virtuelle Verbindungen – Damit die Verbindung nicht zu unübersichtlich 
wird, können Sie zwischen den Abschnitten “Counter Control” und “Digital Counter” 
mit Hilfe von seitenspezifischen Steckverbindern virtuelle Verbindungen herstellen. 
Weitere Informationen dazu finden Sie in der Programmhilfe von Multisim, 
Multisim Help. 
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4. Verdrahten Sie den Rest der Schaltung entsprechend der folgenden Abbildung. 
 

Simulation 
Durch Simulation einer Schaltung mit Multisim lassen sich schon früh Schaltungsfehler erken-
nen, wodurch Zeit und Geld gespart wird. 

Virtuelle Messinstrumente 
In diesem Abschnitt wird die Schaltung simuliert und das Ergebnis mit Hilfe eines virtuellen 
Oszilloskops angezeigt. 

Tipp Sie können auch die Datei Mouser Getting Started 2 im Verzeichnis 
...\Multisim Component Evaluator 13.0\samples\Mouser Elec-
tronics\Getting Started\ verwenden. 

1. Konfigurieren Sie die Bedientasten für die Schalter S1 und S2: 

a. Klicken Sie jedes der Bauelemente doppelt an und klicken Sie auf die Registerkarte 
Wert. 

b. Wählen Sie unter Umschalttaste “E” für S1 und “L” für S2. 

2. Aktivieren Sie den Zähler durch Betätigen der <E>-Taste. 

ODER 

Klicken Sie auf den verbreiterten Schalterkontakt, der angezeigt wird, wenn sich der Cursor 
über S1 befindet.
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3. Fügen Sie über Simulieren»Instrumente»Oszilloskop ein Oszilloskop ein. 

4. Stellen Sie die Verbindungen für das Oszilloskop der Abbildung entsprechend her. 

Tipp Zur besseren Unterscheidung der Kurven im Oszilloskop können Sie diese 
farblich verändern. Klicken Sie dazu den B-Eingang des Oszilloskops doppelt an. 
Wählen Sie eine andere Netzfarbe als die der Leitung an Eingang A aus, z. B. Blau. 

5. Klicken Sie das Symbol für das Oszilloskop doppelt an, so dass die Vorderseite des Geräts 
eingeblendet wird. 

6. Wählen Sie Simulieren»Start. 

Das Oszilloskop zeigt nun das Ausgangssignal des Operationsverstärkers an.  
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7. Stellen Sie die Zeitbasis auf 2 ms/Div und die Skalierung von Kanal A auf 500 mV/Div 
ein und klicken Sie auf Invertieren.

Das Oszilloskop zeigt Folgendes an: 
 

Während der Simulation der Schaltung zählt die 7-Segment-Anzeige aufwärts. Wenn der 
Zähler einmal durchgezählt hat, leuchtet eine LED auf. 

8. Gehen Sie wie folgt vor: 

a. Drücken Sie während der Simulation die Taste <E>, um den Zähler zu aktivieren oder 
zu deaktivieren. 

b. Mit <L> wird der Zähler auf Null gestellt. 

c. Drücken Sie <Shift + A> und beobachten Sie, was beim Verringern des Potentio-
meterwerts geschieht. Wiederholen Sie den Vorgang, aber drücken Sie diesmal <A>, 
um den Potentiometerwert zu erhöhen. 

Tipp Statt mit den oben genannten Tasten können Sie die Bauelemente auch mit der 
Maus bedienen. 
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Graphanzeige 
In der Graphanzeige können Graphen angezeigt, bearbeitet, gespeichert und exportiert werden. 
Die Anzeige stellt außerdem die Signale bestimmter Instrumente dar, z. B. die des Oszilloskops. 

Zur Anzeige der Simulationsergebnisse in der Graphanzeige gehen Sie wie folgt vor: 

1. Starten Sie die Simulation mit Hilfe des Oszilloskops wie zuvor beschrieben. 

2. Wählen Sie Ansicht»Graphanzeige. 

Berichte 
Sie können nun eine Stückliste (BOM) oder einen Bericht mit Bauelementdetails erstellen. 

Im folgenden Abschnitt soll für den Beispielschaltplan eine Stückliste erstellt werden. 

Stückliste 
Eine Stückliste ist eine Aufstellung der Bauelemente, die für eine bestimmte Schaltung und die 
Herstellung der zugehörigen Leiterplatte verwendet werden.

Folgende Angaben sind zu jedem Bauelement enthalten: 

• benötigte Menge 

• Beschreibung einschließlich des Bauelementtyps (z. B. Widerstand) und des Werts (z. B. 
200 Ω) 

• Referenzbezeichner 

• Gehäuse- oder Footprint-Name 
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Zum Erstellen einer Stückliste zu Ihrer Schaltung gehen Sie wie folgt vor: 

1. Wählen Sie Berichte»Stückliste. 

Nun wird die Stückliste geöffnet, die in etwa wie folgt aussieht: 

Klicken Sie zum Ausdrucken der Stückliste auf die Schaltfläche An Drucker senden. Daraufhin 
öffnet sich ein Standard-Druckdialogfeld, in dem Sie den gewünschten Drucker, die Anzahl der 
Kopien usw. auswählen können.  

Klicken Sie zum Speichern der Stückliste auf die Schaltfläche In Textdatei speichern. Darauf-
hin öffnet sich das Windows-Dialogfeld zum Speichern von Dateien, in dem Sie den Pfad und 
den Dateinamen angeben können.  

Da die Stückliste hauptsächlich zur Unterstützung bei der Beschaffung und Herstellung gedacht 
ist, enthält sie keine Bauelemente, die nicht real sind oder nicht beschafft werden können, wie 
z. B. Quellen oder virtuelle Bauelemente. Bauelemente, denen kein Footprint zugewiesen ist, 
erscheinen nicht in der Stückliste. 
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Wenn Sie eine Liste der Bauelemente in Ihrer Schaltung sehen möchten, bei denen es sich nicht 
um reale Bauelemente handelt, klicken Sie auf die Schaltfläche Virtuelle Bauelemente anzei-
gen. Daraufhin wird eine weitere Ansicht geöffnet, in der nur diese Bauelemente angezeigt 
werden.  

Einzelheiten zu diesem und anderen Berichten finden Sie in der Programmhilfe von Multisim, 
Multisim Help. 
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Component Evaluator

In diesem Kapitel wird die praktische Erstellung von Leiterplatten anhand der im Multisim-
Kapitel beschriebenen Schaltpläne erläutert. 

Ultiboard-Benutzeroberfläche 
Ultiboard ist das Programm der NI Circuit Design Suite, mit dem das Layout von Leiterplatten 
entwickelt wird. Die Circuit Design Suite ist ein Softwarepaket zur automatisierten Elektro-
nik-Entwicklung, die Ihnen die wichtigsten Schritte in der Schaltungsentwicklung erleichtert. 

Ultiboard erzeugt anhand der Daten von Multisim gedruckte Schaltungen, führt einfache mecha-
nische CAD-Arbeitsschritte durch (z. B. Platzierung der Bauelemente auf den Leiterplatten) und 
bereitet die Leiterplatten für die Produktion vor. Außerdem bietet das Programm automatisierte 
Funktionen für Bestückung und Verbindungen. 
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Ultiboard-Benutzeroberfläche 
Die Benutzeroberfläche des Ultiboard Component Evaluators umfasst folgende Komponenten: 

1 Menüleiste
2 Symbolleiste “Standard”
3 Symbolleiste “Auswahl”
4 Symbolleiste 

“Zeicheneinstellungen”

5 Symbolleiste “Ansicht”
6 Hauptleiste
7 Symbolleiste “Autom. 

Leiterbahnführung”
8 Statusleiste

9 Arbeitsbereich
10 Tabellenansicht
11 Schaltungswerkzeuge
12 3D-Vorschau
13 Vogelperspektive

1 2 3 4 5 6 7

13

12

11

10 9 8
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Nachfolgend werden die Bestandteile im Einzelnen beschrieben: 

Element  Beschreibung

1 Menüleiste Führt zu den Menüpunkten für die einzelnen 
Programmfunktionen. 

2 Symbolleiste 
Standard 

Enthält Schaltflächen für die meistgenutzten Funktionen wie 
Speichern, Drucken, Ausschneiden oder Einfügen. 

3 Symbolleiste 
Auswahl 

Je mehr Bauelemente und Leiterbahnen Sie einer Leiterplatte 
hinzufügen, desto schwieriger wird es, ein bestimmtes Objekt 
zu markieren. Diese Symbolleiste enthält Schaltflächen, die das 
Markieren von Objekten vereinfachen. 

4 Symbolleiste 
Zeicheneinstel-
lungen

Diese Symbolleiste ermöglicht die Auswahl der Lage, Dicke 
und Messgröße gezeichneter Linien oder Objekte. Außerdem 
enthält sie Schaltflächen für Funktionen, mit denen die Darstel-
lung von Linien und Formen auf einer Lage geändert werden 
kann. 

5 Symbolleiste 
Ansicht 

Enthält Schaltflächen zum Ändern der Darstellung der 
Benutzeroberfläche. 

6 Hauptleiste Enthält Schaltflächen für gängige Funktionen zur 
Leiterplattengestaltung. 

7 Symbolleiste 
Autom. 
Leiterbahnfüh-
rung 

Enthält Funktionen zur automatischen Bestückung und 
Leiterbahnverlegung. 

8 Statusleiste Zeigt nützliche und wichtige Informationen an. 

9 Arbeitsbereich Enthält das Design Ihrer Leiterplatte. 

10 Tabellenansicht Ermöglicht das Abfragen und Ändern von Angaben zu Bauele-
menten, wie Platzbedarf, Referenzbezeichnung, Attribute oder 
Beschränkungen. 

11 Schaltungswerk-
zeuge 

Ermöglicht das Auffinden von Projektdateien sowie das Aus-
blenden oder Ausgrauen von Schaltungsbereichen. 

12 3D-Vorschau Zeigt eine dreidimensionale Vorschau der Leiterplatte an. 

13 Vogelperspektive Gestattet einen Draufblick auf die Leiterplatte und vereinfacht 
die Orientierung im Arbeitsbereich. 
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Öffnen der Einführung 
Zum Öffnen der Übungsdatei gehen Sie wie folgt vor: 

1. Starten Sie Ultiboard, wählen Sie Datei»Beispiel öffnen und klicken Sie doppelt auf den 
Ordner GettingStarted, um ihn zu öffnen. 

2. Wählen Sie Mouser Getting Started und klicken Sie auf Öffnen. 

Die Projektdatei wird in Ultiboard geladen. 

Tipp Das Importieren von Multisim-Schaltplänen ist in der Multisim Help und der 
Ultiboard Help beschrieben. 

3. Wählen Sie die Schaltung GS1 aus. 

Tipp Zum Auswählen eines Schaltplans aus dem Projekt (z. B. GS1) klicken Sie 
entweder auf die dazugehörige Registerkarte oder wählen Sie auf der Registerkarte 
Projekte der Schaltungswerkzeuge den Namen des Schaltplans aus. 
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Auswahl des Leiterplattenumrisses 
Der eingestellte Leiterplattenumriss entspricht dem Standard-Leiterplattenumriss. Wenn dieser 
für Ihre Bauelemente ungeeignet ist, können Sie einen anderen auswählen. 

Gehen Sie zum Üben des Umgangs mit dem Leiterplattenassistenten wie folgt vor: 

1. Klicken Sie auf der Registerkarte Lagen doppelt auf Leiterplattenumriss, um die entspre-
chende Lage zu aktivieren. 

2. Klicken Sie in der Schaltung GS1 auf die vorhandene Kontur und drücken Sie die Taste 
Entf. 

3. Wählen Sie Werkzeuge»Leiterplattenassistent. 
4. Wählen Sie Lagentechnologie ändern, um zu den Technologie-Optionen zu gelangen. 

5. Wählen Sie Mehrere Lagen mit doppelseitigen Leiterplatten (Lagenpaare) aus und 
klicken Sie auf Weiter. 

6. Ändern Sie die Anzahl der Lagenpaare in 2 und lassen Sie die Option Sacklöcher 
deaktiviert. 

7. Klicken Sie auf Weiter. 

Im Dialogfeld Leiterplattenassistent - Leiterplattenform: 

a. muss Einheit auf mil eingestellt sein. 

b. muss der Bezugspunkt zur Ausrichtung auf Unten links gesetzt sein. 

c. muss für Form und Größe der Leiterplatte die Option Rechteckig ausgewählt sein. 

d. muss die Breite 3000 und die Höhe auf 2000 lauten. 

e. muss der Freiraum 5,00000 lauten. 

Dieser Wert gibt die Breite des freizuhaltenden Leiterplattenrands an. 

8. Klicken Sie anschließend auf Beenden. 

Der Leiterplattenumriss wird Ihrer Schaltung hinzugefügt. 

Hinweis Weitere Einzelheiten zum Leiterplattenassistenten erhalten Sie in der 
Ultiboard Help. 

Um den Leiterplattenumriss zu verschieben, führen Sie die folgenden Schritte aus: 

1. Klicken Sie dann an einer beliebigen Stelle auf den Leiterplattenumriss und ziehen Sie die 
Leiterplatte direkt unter die Bauelemente. 
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Zum Ändern des Bezugspunkts gehen Sie wie folgt vor: 

1. Wählen Sie Schaltung»Bezugspunkt festlegen. 

Damit wird der Bezugspunkt dem Cursor unterlegt. 

2. Führen Sie den Cursor in die linke untere Ecke des Leiterplattenumrisses und führen Sie 
zum Einfügen des Bezugspunkts einen Mausklick aus. 

 

Platzieren von Bauelementen 
Zum Einfügen der Bauelemente in die Leiterplatte GS1 gibt es verschiedene Möglichkeiten: 

• Wählen Sie Bauelemente aus dem Bereich außerhalb des Leiterplattenumrisses aus und 
ziehen Sie sie an die gewünschte Stelle. 

• Suchen Sie die Bauelemente auf der Registerkarte Bauelemente in der Tabellenansicht 
und fügen Sie sie von dort aus ein. 

• Wählen Sie Bauelemente aus der Datenbank aus und platzieren Sie die Bauelemente. 

Tipp Mit Einfügen»Platzierung von Bauelementen aufheben können Sie alle 
nicht fixierten Bauelemente von der Leiterplatte entfernen und sie noch einmal auf 
eine andere Weise einfügen. 
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Verschieben von Bauelementen in den belegbaren 
Leiterplattenbereich 
Beim Öffnen einer Netzliste aus Multisim oder aus einem anderen Programm zum Erstellen von 
Schaltplänen werden die Bauelemente normalerweise außerhalb des Leiterplattenumrisses 
angeordnet. 

Um U1 in das Innere des Leiterplattenumrisses zu ziehen, führen Sie die folgenden Schritte aus: 

1. Klicken Sie unter Schaltungswerkzeuge doppelt auf Kupferlage oben. Dadurch wird 
diese Lage als aktive Lage ausgewählt. 

2. Suchen Sie in den Bauelementen außerhalb des Leiterplattenumrisses nach U1. Zoomen 
Sie die Leiterplatte dazu mit Hilfe des Mausrads heran, bis Sie U1 erkennen können. 

Tipp Mit Hilfe der Funktion Bearbeiten»Suchen können Sie nach einem Bauele-
ment suchen. Diese Funktion arbeitet im Großen und Ganzen wie die Suchfunktion 
anderer Anwendungen. Zusätzlich können Sie ein Bauelement jedoch auch nach 
Namen, Nummer, Form, Wert oder nach all diesen Parametern ausfindig machen. 
Weitere Informationen dazu finden Sie in der Ultiboard Help. 

3. Klicken Sie auf U1 (die 7-Segment-Anzeige) und ziehen Sie sie an die in der nach-
folgenden Abbildung gezeigte Position. 

Beim Verschieben des Bauelements wird das Ratsnest mit verschoben. Ein Ratsnest ist eine 
geradlinige Verbindung zwischen Lötaugen und zeigt an, dass zwischen ihnen eine leitende 
Verbindung besteht. Ein Ratsnest ist keine Leiterbahn. 

U1 bleibt so lange ausgewählt, bis Sie die Markierung aufheben. In Ultiboard müssen Sie 
jeden Vorgang beenden, bevor Sie fortfahren können. 
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Klicken Sie an eine andere Stelle im Arbeitsbereich, um die Markierung des Bauelements 
aufzuheben. 

 

4. Klicken Sie auf die Registerkarte Bauelemente in der Tabellenansicht und scrollen Sie 
zu U1. 

Beachten Sie, dass die grüne LED neben dem Bauelement etwas heller leuchtet – dadurch 
wird angezeigt, dass das Bauelement bereits auf der Leiterplatte platziert wurde. 

Ziehen von Bauelementen von der Registerkarte 
“Bauelemente” in die Schaltung 
Um Bauelemente aus der Registerkarte Bauelemente an eine andere Stelle zu ziehen, gehen Sie 
wie folgt vor: 

1. Scrollen Sie auf der Registerkarte Bauelemente zu J1. 
 

2. Klicken Sie in der Tabelle auf den grünen Punkt neben J1 und ziehen Sie das Bauelement 
aus der Registerkarte Bauelemente in den Arbeitsbereich. 

J1 wird daraufhin dem Cursor unterlegt. 
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3. Legen Sie J1 links am Rand etwa mittig auf der Leiterplatte ab. 

Nun leuchtet der grüne Punkt neben J1 auf der Registerkarte Bauelemente etwas heller und 
zeigt damit an, dass das Bauelement auf der Leiterplatte platziert wurde. 

Einfügen der Bauelemente dieses Tutoriums
Bestücken Sie die Leiterplatte wie in der folgenden Abbildung. Die Vorgehensweise bleibt 
Ihnen überlassen. 

Tipp Sie können aber auch die Datei GS2 in Ihrem Projekt öffnen, die bereits 
entsprechend vorbereitet wurde. 

Die Schaltung sollte wie folgt aussehen: 
 

Einfügen von Bauelementen aus der Datenbank 
Statt Bauelemente und andere Komponenten zu importieren, können Sie sie auch direkt aus der 
Datenbank in die Leiterplatte einfügen. Im Folgenden wird auf diese Weise eine Montage-
bohrung vorgenommen. 

Zum Einfügen von Bauelementen aus der Datenbank gehen Sie wie folgt vor: 

1. Wählen Sie Einfügen»Aus Datenbank. 

2. Daraufhin öffnet sich das Dialogfeld Bauelement aus Datenbank abrufen.  
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3. Erweitern Sie unter Datenbank die Kategorie Ultiboard-Hauptdatenbank»Through 
Hole Technology Parts und wählen Sie die Kategorie Holes. 

Unter Verfügbare Bauelemente werden daraufhin unterschiedliche Bohrlöcher angezeigt. 

4. Klicken Sie unter Verfügbare Bauelemente auf HOLE35. 

Die Komponente wird daraufhin in der Vorschau angezeigt. 
 

5. Klicken Sie auf OK. 

Das Dialogfeld Bauelement aus Datenbank abrufen wird nun geschlossen und das 
Dialogfeld Referenzbezeichnung für Bauelement eingeben geöffnet. 

6. Geben Sie den Refbez für Form HOLE35 (H1) und den Wert (HOLE) ein und klicken 
Sie auf OK. 

7. Bewegen Sie den Cursor über die Leiterplatte. 

Die Komponente ist nun dem Cursor unterlegt. 

8. Verschieben Sie das Bohrloch in die linke obere Ecke und führen Sie einen Klick mit der 
linken Maustaste aus, um es auf der Leiterplatte abzulegen. 

Es erscheint erneut das Dialogfeld Referenzbezeichnung für Bauelement eingeben. Der 
RefBez für Form HOLE35 wurde automatisch auf H2 erhöht. 

9. Geben Sie den Wert (HOLE) ein und klicken Sie auf OK, um die nächste Bohrung in der 
rechten oberen Ecke zu platzieren. 

10. Wiederholen Sie diese Schritte zum Einfügen von H3 in der rechten unteren Ecke und H4 
in der linken unteren Ecke. 
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11. Klicken Sie zwei Mal nacheinander auf Abbrechen. 

Daraufhin schließt sich das Dialogfeld Bauelement aus Datenbank abrufen. 
 

Verschieben von Bauelementen
Die Vorgehensweisen zum Verschieben von Bauelementen ähneln denen für das Einfügen. 

Um ein Bauelement auszuwählen, das sich bereits auf der Leiterplatte befindet, müssen Sie nur 
darauf klicken. 

Zum Festlegen der Koordinaten, an die das Bauelement verschoben werden soll, drücken Sie auf 
dem Ziffernblock der Tastatur die *-Taste. 

Stattdessen können Sie auch auf der Registerkarte Bauelemente der Tabellenansicht ein plat-
ziertes Bauelement auswählen (durch einen hell leuchtenden grünen Punkt gekennzeichnet) und 
es an eine andere Stelle ziehen. 

Tipp Beschriftung und Lötaugen von Bauelementen gehören nicht zum Footprint. 
Beim Markieren eines Bauelements auf der Leiterplatte müssen Sie daher darauf ach-
ten, dass Sie das gesamte Bauelement markieren und nicht nur die Beschriftung und 
die Lötaugen. Um diesen Vorgang zu erleichtern, können Sie die Auswahlfilter zu 
Hilfe nehmen. Weitere Informationen finden Sie in der Ultiboard Help. 

Tipp Zum Verschieben eines Bauelements markieren Sie es und drücken Sie die 
Pfeiltasten auf der Tastatur. 
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Um eine Gruppe von Bauelementen zu markieren und zu verschieben, gehen Sie wie folgt vor: 

• Drücken Sie die <Shift>-Taste und klicken Sie mehrere Bauelemente an. 

• Ziehen Sie um mehrere Bauelemente einen Rahmen auf. 

Alle markierten Bauelemente werden beim Bewegen des Cursors gemeinsam verschoben. 

Mit Bearbeiten»Ausrichten können markierte Bauelemente so verschoben werden, dass ihre 
Ränder in einer Linie sind oder die Bauelemente einen bestimmten Abstand voneinander haben. 

So platzieren Sie das eingefügte Bohrloch durch Bearbeiten»Ausrichten an die richtige Stelle: 

1. Markieren Sie H1 und halten Sie die <Shift>-Taste gedrückt, um H2 auszuwählen. 

2. Wählen Sie Bearbeiten»Ausrichten»Oben ausrichten. 

Wenn H2 nicht in einer Linie mit H1 eingefügt wurde, wird es nun entsprechend 
verschoben. 

3. Klicken Sie auf einen freien Bereich auf der Leiterplatte, um die Auswahl aufzuheben, und 
markieren Sie H2 und H3. 

4. Wählen Sie Bearbeiten»Ausrichten»Rechtsbündig. 

5. Fahren Sie auf diese Weise mit dem Ausrichten der Unterkanten von H3 und H4 sowie der 
linken Kanten von H1 und H4 fort. 

Verlegen von Leiterbahnen 
Zum Verlegen von Leiterbahnen stehen Ihnen die folgenden Optionen zur Verfügung: 

• manuell eingefügte Leiterbahn 

• Follow-me-Leiterbahn 

Eine manuell eingefügte Leiterbahn wird genau so verlegt, wie Sie es vorgeben, auch wenn sie 
durch ein Hindernis verläuft. 

Eine Follow-me-Leiterbahn stellt selbständig zulässige Verbindungen zwischen den mit der 
Maus ausgewählten Pins her. Sie können die Maus also von Pin zu Pin bewegen und so eine Lei-
terbahn anlegen. 

Bevor Sie mit der Maus klicken, um eine Leiterbahn an einer bestimmten Stelle zu fixieren, kön-
nen Sie jederzeit ein Stück der Leiterbahn entfernen, indem Sie den Cursor zurückbewegen. 

Ein neues Leiterbahnsegment wird erzeugt, wenn Sie durch Mausklicks eine Leiterbahn manuell 
verlegen oder wenn eine Follow-me-Leiterbahn die Richtung ändert. 

Tipp Dieser Umstand ist bei Änderungen an Leiterbahnen zu berücksichtigen. 
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Manuelles Verlegen von Leiterbahnen 
Sie können entweder mit der bisher verwendeten Datei fortfahren oder GS3 öffnen. 

Vergewissern Sie sich, dass Sie sich auf der Kupferlage oben befinden, bevor Sie beginnen. 
Kupferlage oben muss auf der Registerkarte Lagen der Schaltungswerkzeuge rot hervorge-
hoben sein. 

Zum manuellen Verlegen einer Leiterbahn gehen Sie wie folgt vor: 

1. Wählen Sie Einfügen»Linie. 

Tipp Mit dem Menüpunkt Linie wird auf einer beliebigen Lage eine Linie erzeugt. 
Die Art der Linie ist je nach ausgewählter Lage unterschiedlich. Wenn die ausge-
wählte Lage zum Beispiel die Siebdrucklage ist, wird damit auf der Siebdrucklage 
eine Linie erzeugt. Bei einer Kupferlage wird mit dieser Option eine leitende Verbin-
dung hergestellt. 

2. Orten Sie auf der linken Seite der Leiterplatte das Bauelement “J1” und suchen Sie den 
unten dargestellten Startpin: 

 

Tipp Wenn Sie Probleme haben, das Bauelement zu finden, markieren Sie es auf 
der Registerkarte Bauelemente und klicken Sie die Schaltfläche Ausgewähltes Bau-
element suchen an. Das Bauelement wird daraufhin im Arbeitsbereich markiert. Bei 
Bedarf können Sie mit Hilfe des Mausrads näher heranzoomen. 

1 Bauelement J1 2 Startpin
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3. Klicken Sie auf den Pin, der im vorherigen Schritt festgelegt wurde. 

Ultiboard hebt alle Pins durch ein “X” hervor, die sich im selben Netz wie der angeklickte 
Pin befinden. So wissen Sie, welche Pins Ihrem Schaltplan und Ihrer Netzliste entspre-
chend zu verbinden sind. 

 

4. Bewegen Sie den Cursor in eine beliebige Richtung. 

Eine grüne Linie (die Leiterbahn) wird nun an den ausgewählten Pin angefügt. Mit jedem 
Klick fixieren Sie ein Leiterbahnensegment, wie in der folgenden Abbildung dargestellt. 

5. Klicken Sie, um die Leiterbahn am Endpin zu fixieren (vgl. Abbildung). 
 

1  Pins desselben Netzes  

1 Leiterbahn 2 Zum Fixieren der Leiterbahn klicken 3 Endpunkt
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6. Mit einem Rechtsklick und Auswahl von Abbrechen wird das Verlegen von Leiterbahnen 
beendet. 

7. Um den Modus zum Verlegen von Leiterbahnen zu beenden, klicken Sie in der Hauptleiste 
auf die Schaltfläche Auswählen.  

Verlegen von Follow-me-Leiterbahnen 
Zum Verlegen einer Follow-me-Leiterbahn gehen Sie wie folgt vor: 

1. Wählen Sie Einfügen»Follow-me.  

2. Klicken Sie auf den oberen Pin von J1. 

3. Klicken Sie den Pin von U4 an, der durch das “X” markiert ist. 

Ultiboard stellt automatisch eine Verbindung zwischen den Pins her. 

4. Mit einem Rechtsklick und Auswahl von Abbrechen wird das Verlegen von Leiterbahnen 
beendet. 

Automatische Bestückung 
Neben den bisher beschriebenen Möglichkeiten zum Bestücken von Leiterplatten bietet 
Ultiboard eine Funktion zur vollautomatischen Bauelementplatzierung. 

Tipp Vor dem automatischen Bestücken der Leiterplatte müssen Sie alle Bauele-
mente, die vom automatischen Einfügen ausgenommen werden sollen, per Hand 
einfügen und an der gewünschten Stelle fixieren (die Montagebohrungen und U1, J1, 
S1, S2 und LED 1 in GS5 wurden beispielsweise bereits fixiert). Weitere Informati-
onen zum Fixieren von Bauelementen finden Sie in der Ultiboard Help. 

Zum automatischen Einfügen der Bauelemente in der Datei Mouser Getting Started 
gehen Sie wie folgt vor: 

1. Öffnen Sie die Schaltung GS5 in Ultiboard. 

2. Wählen Sie Automatische Leiterbahnführung»Automatisch bestücken. 

Die Leiterplatte wird nun mit den Bauelementen bestückt. 
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Automatische Leiterbahnführung 
Leiterbahnen können in Ultiboard entweder nach den bisher beschriebenen Verfahren oder auto-
matisch verlegt werden. Die automatische Leiterbahnführung wird nachfolgend erklärt. 

Zum automatischen Verbinden der Leiterbahnen in Mouser Getting Started gehen Sie 
wie folgt vor: 

1. Öffnen Sie in Ultiboard die Schaltung GS3. 

2. Wählen Sie Automatische Leiterbahnführung»Automatische Leiterbahnführung 
starten/fortsetzen. 

Der Arbeitsbereich wechselt in den Modus der automatischen Leiterbahnführung. 

Daraufhin können Sie sehen, wie die Leiterbahnen auf der Leiterplatte verlegt werden. 
Nach Abschluss des Vorgangs wechselt Ultiboard zurück zum Arbeitsbereich. 

 

Sie können die automatische Leiterbahnführung jederzeit anhalten und manuelle Änderungen 
vornehmen. Bei erneutem Start der automatischen Leiterbahnführung fährt die Funktion an der 
letzten Stelle fort. Alle manuell verlegten Leiterbahnen müssen fixiert werden, damit sie nicht 
durch die Automatik verschoben werden. 

Tipp Die Einstellungen zum automatischen Bestücken mit Bauelementen und zur 
automatischen Leiterbahnführung befinden sich in den Leiterbahnführungs-
optionen. Weitere Informationen dazu finden Sie in der Ultiboard Help. 
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3D-Ansicht von Schaltungen 
Mit der 3D-Ansicht können Sie sich jederzeit eine dreidimensionale Voransicht der Leiterplatte 
ansehen. 

Weitere Informationen dazu finden Sie in der Ultiboard Help. 
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